DDoS Attack
Incident Report for Ontraport
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 15:24 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2022 - 15:24 PDT
Update
It looks like the bulk of the efforts of the attacker have been mitigated. At this point, it'll be continued monitoring, and further hardening of our systems and services to prevent future events.
Posted Jun 15, 2022 - 14:37 PDT
Update
We are continuing to monitor the attacks, and continue to mitigate the impact.
Posted Jun 15, 2022 - 13:38 PDT
Monitoring
We will continue to monitor this, and consider it an ongoing event. As the attack persists, we will continue to mitigate. We expect this to continue for some time.
Posted Jun 15, 2022 - 12:20 PDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 12:07 PDT
Investigating
We are currently experiencing a DDoS attack and are working on mitigating it. More to follow.
Posted Jun 15, 2022 - 12:07 PDT
This incident affected: Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, Ontraport Application, Hosted Wordpress Sites, Ontraport Website).