Wordpress Site Hosting
Incident Report for Ontraport
Postmortem

A critical file system integrity and security check was triggered which automatically, and disruptively, began a deep inspection of all hosted site contents. The nature of the check is not one of suspected compromise, but was the result of a broken/incorrect integrity check. This triggered a routine check of the systems, but due to the scope of the scanning, resulted in a nearly 2 hour long window where services on one of our servers was unavailable.

Posted May 19, 2022 - 13:05 PDT

Resolved
Some of our hosted wordpress sites are currently offline. We are investigating the nature of the failure, and working to bring them online again.
Posted Apr 21, 2022 - 17:16 PDT