Automation Failures
Incident Report for Ontraport
Postmortem

We resolved the issue and added some additional recovery processes to prevent future occurrences.

Posted May 19, 2022 - 12:34 PDT

Resolved
Some automation processors failed to execute correctly, resulting in a potential loss of (or failure to execute) automation processes. The impact would have been effectively random, but would likely manifest in specific automation events not firing as expected during the impact window.
Posted Apr 18, 2022 - 17:30 PDT