App Down

Incident Report for Ontraport

Resolved

Was a DDOS attack from some source. Mitigated and should be good
Posted Jun 27, 2025 - 09:16 PDT

Investigating

App Is not responding quickly. Think may be related to some traffic anomoly.
Posted Jun 27, 2025 - 09:15 PDT
This incident affected: Backend Services (API, Email Delivery, Payment Processing, Automation), Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, DNS, Ontraport Application, Hosted Wordpress Sites, Ontraport Website), and Isolated (Isolated Accounts, HTTPS Certificate Issuance).