App Down

Incident Report for Ontraport

Resolved

Datacenter was doing some maintenance on their switches and messed something up. They have resolved the incident and we're seeing network being back to normal operations. Will follow up with them to get more details.

In terms of OP stuff. No issue was localized to us just network connectivity. Any scheduled mail would have been queued and at this point been sent out.
Posted Apr 04, 2025 - 01:41 PDT

Monitoring

Network seems to be a stable again. Our servers and systems were fine but the network from Datacenter was flapping. Monitoring to see if it stays stable.
Posted Apr 04, 2025 - 01:25 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 04, 2025 - 01:18 PDT

Identified

Looks like datacenter is having some network flapping issues. Reaching out to them to see if they can resolve
Posted Apr 04, 2025 - 01:18 PDT

Investigating

We are currently investigating some network connectivity issues
Posted Apr 04, 2025 - 01:13 PDT
This incident affected: Backend Services (API, Email Delivery, Payment Processing, Automation) and Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, Ontraport Application, Hosted Wordpress Sites, Ontraport Website).