Services Unavailable: Cloudflare Outage
Incident Report for Ontraport
Resolved
It looks like Cloudflare has resolved, or mostly resolved, the issue. It appears there was a backbone issues on their end that broke access from several locations. It wasn't worldwide, but was certainly wide spread.

We will continue to monitor for issues, but the majority should either already be resolved or will be resolved shortly.
Posted Jun 21, 2022 - 00:09 PDT
Monitoring
Cloudflare is currently experiencing an outage which is, in turn, taking some of our services down. We are monitoring the situation, and awaiting more information.

Additional information about the Cloudflare outage can be found here: https://www.cloudflarestatus.com/
Posted Jun 20, 2022 - 23:51 PDT
This incident affected: Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, Ontraport Application, Hosted Wordpress Sites, Ontraport Website).