Isolated DB Issues
Incident Report for Ontraport
Resolved
Databases and services appear to be running normally.
Posted Apr 09, 2024 - 08:57 PDT
Monitoring
We will continue to monitor this and further identify the source of the issues, but services should be restored.
Posted Apr 09, 2024 - 08:06 PDT
Identified
A fix has been applied and we are running data verification now.
Posted Apr 09, 2024 - 08:03 PDT
Investigating
We are currently investigating some database related issues. This may be affecting isolated accounts and services.
Posted Apr 09, 2024 - 07:47 PDT
This incident affected: Isolated (Isolated Accounts).