Increased Error Rates
Incident Report for Ontraport
Postmortem

Primary issues have been resolved, and we are closing this incident. We will continue to observe the systems and services for any lingering or related issues.

The cause of the issue was an unexpected series of events that led to a test suite being executed against a couple of critical subsystems. This resulted in an outage, and in a couple cases, a need to restore some data from backups. This did not affect client data as it was targeted against a couple of administrative systems. Constraints have already been put in place to limit the ability for tests to be run in this fashion. A full audit of access control systems will follow.

Posted May 19, 2022 - 12:25 PDT

Resolved
We are currently investigating an issue impacting various parts of our service, and accounts. We will update as we know more.
Posted Apr 27, 2022 - 09:30 PDT