Landing Page Hosting Issue
Incident Report for Ontraport
Postmortem

As we continue to update and upgrade our infrastructure, we are sometimes required to migrate data to newer systems. One of our centralized components having to do with landing page hosting was moved without issue, but a now-legacy (but still in use) component of our code was not able to properly interact with the new systems. This communication issue resulted in some accounts being unable to properly host, and possibly view, landing pages.

Once the issue was discovered, it was quickly resolved and will be reviewed more in depth as we continue our upgrade and update process.

Posted Jun 01, 2022 - 16:09 PDT

Resolved
The release seems to have resolved the issue with landing page hosting for the impacted accounts.
Posted Jun 01, 2022 - 16:05 PDT
Identified
We are currently investigating, and fixing, an issue with isolated landing page hosting issues related to recent changes regarding backend infrastructure. A hotfix is already prepared and being pushed.
Posted Jun 01, 2022 - 15:46 PDT
This incident affected: Client Facing (Landing Pages).